Error message when posting and scheduling

Incident Report for Orlo

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 16:35 UTC

Monitoring

The issue has been identified and fixed. Please refresh your browser and continue to use Orlo as normal.

If you encounter any further problems, please report them to Support@orlo.tech.
Posted Sep 04, 2025 - 14:46 UTC

Investigating

We are aware of issues with an error message (SQLSTATE....) appearing when trying to publish or schedule a post on Orlo, and are investigating this as a priority.

We will update this page as soon as we have made progress in identifying and resolving the issue.

Apologies for any inconvenience caused.
Posted Sep 04, 2025 - 14:17 UTC
This incident affected: Orlo Application.